Help needed, please! Can’t find fault in PV wiring!

New to renewable energy? Have questions? Here's a great place to ask them and view information about wind and solar power basics.

Re: Help needed, please! Can’t find fault in PV wiring!

Postby Gordon-Loomberah » Fri May 30, 2014 12:24 pm

Measuring the in and out current would be a better indication of whether or not it is working, rather than the appearance of the green LED.
http://gunagulla.com Loomberah weather and astronomy including live solar radiation intensity and UV + Gunagulla aquaponics, organic eggs and cherries
User avatar
Gordon-Loomberah
Community Moderator
 
Posts: 5763
Joined: Thu Sep 24, 2009 9:41 pm
Location: Loomberah NSW Australia

Re: Help needed, please! Can’t find fault in PV wiring!

Postby offgridQLD » Thu Jun 05, 2014 2:36 pm

+1 on that.
One test is worth more than 1000 assumptions.

A simple clamp AC/DC clamp meter / multimeter combo is a very handy tool to eliminate a lot of guess work. Will show if you have any current flow to the battery in seconds. It doesn't need to be a super accurate calibrated unit.A basic unit to give you a rough idea of what's going on is fine.

Once you establish if it is or isn't flowing any current to the battery. If it isn't then you can work out why. I would place my bet on the voltage being too high as the others have mentioned. Take one panel offline and see if it works.

Kurt
offgridQLD
Solar Crusader
Solar Crusader
 
Posts: 2117
Joined: Thu Jan 26, 2012 11:50 am
Location: South Australia, Fleurieu Peninsula

Previous

Return to Q&A - wind and solar power basics

Who is online

Users browsing this forum: No registered users and 2 guests

new solar power specials