Page 1 of 1

Often when I visit the forum I get an error

PostPosted: Tue Jan 09, 2018 12:40 am
by ElizabethH
Not sure why but last few days when I visited the forum I was getting this message:

- error:
General Error
SQL ERROR [ mysqli ]

Too many connections [1040]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


Anyone else noticed it?

Re: Often when I visit the forum I get an error

PostPosted: Tue Jan 09, 2018 6:22 am
by lantern
I have noticed the last few days the forum was taking ages to load a page. (20 - 25 minutes)
Seems good today though.

Re: Often when I visit the forum I get an error

PostPosted: Tue Jan 09, 2018 8:04 am
by davidg
ElizabethH wrote:- error:
General Error
SQL ERROR [ mysqli ]

Too many connections [1040]

Yes this also, first time I've seen it.
Should be too hard for Admins to fix though .....................

Re: Often when I visit the forum I get an error

PostPosted: Tue Jan 09, 2018 9:07 am
by Gordon-Loomberah
I reported it to IT a few days ago, they've been sorting it out and appear to have fixed it now.

Re: Often when I visit the forum I get an error

PostPosted: Sat Feb 03, 2018 9:09 pm
by Marente
Hi Gordon, I've not experienced that problem. But sometimes it take unusually long to load up a thread, up to 20+ seconds (I brows other things in the meantime, so I doubt it's my Internet). Not that big of a deal, just letting you know.

Re: Often when I visit the forum I get an error

PostPosted: Sun Feb 04, 2018 6:28 pm
by Gordon-Loomberah
Thanks Marente, I'll pass your note onto the IT people.

Re: Often when I visit the forum I get an error

PostPosted: Mon Feb 05, 2018 3:41 pm
by Gordon-Loomberah
Hi Marente, IT couldn't see any reason for slow loading in the server logs, and site health is currently reported as "good". I haven't seen any slow loading issues lately, so perhaps it was some sort of transient issue.
Let me know if it persists, dates and times would be handy too.

thanks.