Outback inverter temp sensor failure

Getting into the nuts and bolts of wind and solar power components, installation and performance issues, ask technical questions, answers and tips

Outback inverter temp sensor failure

Postby BruceM » Fri Apr 13, 2018 2:07 pm

I have recently got a second hand houseboat that has an Outback inverter (24V 3Kva) on it also charges the battery bank.
There are FAULTS and WARNINGS. (diff light flashes & colours?)
Anyway on this one I have a warning which doesn't shut it down.
Going into the MATE on the helm I get "Temp sensor failure".
I've been told there are 3 different temp sensors INSIDE the unit. (not the remote battery one)

From Outback forum:
http://www.outbackpower.com/forum/viewt ... =1&t=12946
How can I tell if it is the Transformer one?
(Remember I have the MATE and not the Mate3)
Where can I get one from?
......... BruceM
BruceM
Solar Crusader
Solar Crusader
 
Posts: 143
Joined: Fri Jul 06, 2012 3:37 pm

Re: Outback inverter temp sensor failure

Postby Gordon-Loomberah » Fri Apr 13, 2018 2:22 pm

I can't help with determining which one it might be, but I think I have a new external battery temp sensor floating around somewhere if it turns out to be that, which I'll sell cheaply. (not used on my LiFePO4 battery)

The Oz importer, MPower https://www.mpower.com.au/about/contact-us/ would be the ones to contact re sorting it out.
http://gunagulla.com Loomberah weather and astronomy including live solar radiation intensity and UV + Gunagulla aquaponics, organic eggs and cherries
User avatar
Gordon-Loomberah
Community Moderator
 
Posts: 5762
Joined: Thu Sep 24, 2009 9:41 pm
Location: Loomberah NSW Australia

Re: Outback inverter temp sensor failure

Postby BruceM » Fri Apr 13, 2018 2:32 pm

Thankyou Gordon.
It seems there is a battery sensor connected to the solar controller but none on the inverter. (empty socket)
How long are the wires on it & is it like a phone plug? 6P or 8P?

PS. Updated my profile but it isn't showing up?
......... BruceM
BruceM
Solar Crusader
Solar Crusader
 
Posts: 143
Joined: Fri Jul 06, 2012 3:37 pm

Re: Outback inverter temp sensor failure

Postby Gordon-Loomberah » Fri Apr 13, 2018 3:37 pm

Yes, it's a phone type plug, I think the 6pin size, although only 2 wires are used. From memory I think it is a couple of metres long, it is the standard one from Outback, so will fit in the socket.
http://gunagulla.com Loomberah weather and astronomy including live solar radiation intensity and UV + Gunagulla aquaponics, organic eggs and cherries
User avatar
Gordon-Loomberah
Community Moderator
 
Posts: 5762
Joined: Thu Sep 24, 2009 9:41 pm
Location: Loomberah NSW Australia


Return to Components, Installation And Performance

Who is online

Users browsing this forum: Google [Bot] and 3 guests

new solar power specials